DBObjectWblockClone Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual DBObject WblockClone(
RXObject ownerPointer,
IdMapping idMap,
bool isPrimary
)
Public Overridable Function WblockClone (
ownerPointer As RXObject,
idMap As IdMapping,
isPrimary As Boolean
) As DBObject
public:
virtual DBObject^ WblockClone(
RXObject^ ownerPointer,
IdMapping^ idMap,
bool isPrimary
)
abstract WblockClone :
ownerPointer : RXObject *
idMap : IdMapping *
isPrimary : bool -> DBObject
override WblockClone :
ownerPointer : RXObject *
idMap : IdMapping *
isPrimary : bool -> DBObject
Parameters
- ownerPointer
- Type: Teigha.RuntimeRXObject
- idMap
- Type: Teigha.DatabaseServicesIdMapping
- isPrimary
- Type: SystemBoolean
Return Value
Type:
DBObject
See Also