BIMClassificationSetProperty Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static BimResStatus SetProperty(
ObjectId objId,
string propertyName,
Object value,
BimCategory category
)
Public Shared Function SetProperty (
objId As ObjectId,
propertyName As String,
value As Object,
category As BimCategory
) As BimResStatus
public:
static BimResStatus SetProperty(
ObjectId objId,
String^ propertyName,
Object^ value,
BimCategory category
)
static member SetProperty :
objId : ObjectId *
propertyName : string *
value : Object *
category : BimCategory -> BimResStatus
Parameters
- objId
- Type: Teigha.DatabaseServicesObjectId
- propertyName
- Type: SystemString
- value
- Type: SystemObject
- category
- Type: Bricscad.BimBimCategory
Return Value
Type:
BimResStatus
See Also