BIMClassification Class

Inheritance Hierarchy
Namespace:  Bricscad.Bim
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class BIMClassification : DisposableWrapper

The BIMClassification type exposes the following members.

Constructors
  Name Description
Public method BIMClassification
Initializes a new instance of the BIMClassification class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public methodStatic member ClassifyAs
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public methodStatic member GetAllClassified
Public methodStatic member GetAllClassifiedAs
Public methodStatic member GetAllUnclassified
Public methodStatic member GetAllUsedClassifications
Public methodStatic member GetClassification
Public methodStatic member GetDescription
Public methodStatic member GetName
Public methodStatic member GetPropertiesMap
Public methodStatic member GetPropertiesString
Public methodStatic member GetProperty
Public methodStatic member HasProperty
Public methodStatic member IsClassifiedAs
Public methodStatic member IsClassifiedAsAnyBuildingElement
Public methodStatic member IsUnclassified
Public methodStatic member SetDescription
Public methodStatic member SetName
Public methodStatic member SetProperty
Public methodStatic member UnClassify
Top
See Also

©  Bricsys NV. All rights reserved.