ClipBoundary2dSet Method (Point2dCollection)
|
Sets the clip boundary with the specified
points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ClipError Set(
Point2dCollection clipBoundary
)
Public Function Set (
clipBoundary As Point2dCollection
) As ClipError
public:
ClipError Set(
Point2dCollection^ clipBoundary
)
member Set :
clipBoundary : Point2dCollection -> ClipError
Parameters
- clipBoundary
- Type: Teigha.GeometryPoint2dCollection
[in] Array of points that form the boundary.
Return Value
Type:
ClipError
The ClipError object that represents the result of method
execution.
Remarks
Returned value
can one of the following:
Value |
Description |
OK |
No errors occurred. |
InvalidClipBoundary |
Invalid clipping boundary. |
NotInitialized |
Clipping boundary was not initialized. |
See Also