BoundedPlaneIntersectWith Method (BoundedPlane)
|
Creates an intersection line between this and
the passed bounded plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public LineSegment3d IntersectWith(
BoundedPlane plane
)
Public Function IntersectWith (
plane As BoundedPlane
) As LineSegment3d
public:
LineSegment3d^ IntersectWith(
BoundedPlane^ plane
)
member IntersectWith :
plane : BoundedPlane -> LineSegment3d
Parameters
- plane
- Type: Teigha.GeometryBoundedPlane
[in] Bounded plane to calculate intersection with.
Return Value
Type:
LineSegment3d
A line created by the intersection between this and the passed
bounded plane.
See Also