Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract ulong Seek(
long offset,
FilerSeekType seekType
)
Public MustOverride Function Seek (
offset As Long,
seekType As FilerSeekType
) As ULong
public:
virtual unsigned long long Seek(
long long offset,
FilerSeekType seekType
) abstract
abstract Seek :
offset : int64 *
seekType : FilerSeekType -> uint64
Parameters
- offset
- Type: SystemInt64
- seekType
- Type: Teigha.RuntimeFilerSeekType
Return Value
Type:
UInt64
See Also