StreamBuf Class |
The StreamBuf type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
FileName | |
![]() |
![]() |
IsEof | |
![]() |
Length | |
![]() |
ShareMode | |
![]() |
Tell | |
![]() |
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
CopyTo(StreamBuf) | |
![]() |
CopyTo(StreamBuf, UInt64) | |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
![]() |
GetType |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
MemberwiseClone |
![]() |
MemberwiseClone(Boolean) |
![]() |
![]() |
Read | |
![]() |
Read(UInt32) | |
![]() |
Rewind | |
![]() |
Seek | |
![]() |
ToString |
Returns a string that represents the current
![]() |
Truncate | |
![]() |
Write(Byte) | |
![]() |
Write(Byte, UInt32) | |
![]() |
© Bricsys NV. All rights reserved. |