MPolygonInsertMPolygonLoopAt Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void InsertMPolygonLoopAt(
int loopIndex,
BulgeVertexCollection bulgeVertexCol,
bool excludeCrossing,
double tolerance
)
Public Overridable Sub InsertMPolygonLoopAt (
loopIndex As Integer,
bulgeVertexCol As BulgeVertexCollection,
excludeCrossing As Boolean,
tolerance As Double
)
public:
virtual void InsertMPolygonLoopAt(
int loopIndex,
BulgeVertexCollection^ bulgeVertexCol,
bool excludeCrossing,
double tolerance
)
abstract InsertMPolygonLoopAt :
loopIndex : int *
bulgeVertexCol : BulgeVertexCollection *
excludeCrossing : bool *
tolerance : float -> unit
override InsertMPolygonLoopAt :
loopIndex : int *
bulgeVertexCol : BulgeVertexCollection *
excludeCrossing : bool *
tolerance : float -> unit
Parameters
- loopIndex
- Type: SystemInt32
- bulgeVertexCol
- Type: Teigha.DatabaseServicesBulgeVertexCollection
- excludeCrossing
- Type: SystemBoolean
- tolerance
- Type: SystemDouble
See Also