BIMClassificationGetProperty Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static Object GetProperty(
ObjectId objId,
string propertyName,
BimCategory category
)
Public Shared Function GetProperty (
objId As ObjectId,
propertyName As String,
category As BimCategory
) As Object
public:
static Object^ GetProperty(
ObjectId objId,
String^ propertyName,
BimCategory category
)
static member GetProperty :
objId : ObjectId *
propertyName : string *
category : BimCategory -> Object
Parameters
- objId
- Type: Teigha.DatabaseServicesObjectId
- propertyName
- Type: SystemString
- category
- Type: Bricscad.BimBimCategory
Return Value
Type:
Object
See Also