Section Constructor (Point3dCollection, Vector3d)
|
Initializes a new instance of the
Section class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Section(
Point3dCollection pts,
Vector3d verticalDir
)
Public Sub New (
pts As Point3dCollection,
verticalDir As Vector3d
)
public:
Section(
Point3dCollection^ pts,
Vector3d verticalDir
)
new :
pts : Point3dCollection *
verticalDir : Vector3d -> Section
Parameters
- pts
- Type: Teigha.GeometryPoint3dCollection
- verticalDir
- Type: Teigha.GeometryVector3d
See Also