Returns a new point as the result of adding
this point to the specified three-dimensional vector. No actual
coordinates of this point are changed.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d Add(
Vector3d value
)
Public Function Add (
value As Vector3d
) As Point3d
public:
Point3d Add(
Vector3d value
)
member Add :
value : Vector3d -> Point3d
Parameters
- value
- Type: Teigha.GeometryVector3d
[in] 3D vector to be added.
Return Value
Type:
Point3d
A resulting point created by the add operation.
See Also