CoordinateSystem3d Structure |
The CoordinateSystem3d type exposes the following members.
Name | Description | |
---|---|---|
![]() |
CoordinateSystem3d |
Constructor for the CoordinateSystem3d
structure.
|
Name | Description | |
---|---|---|
![]() |
Equals |
Checks objects for equality.
(Overrides ValueTypeEquals(Object).) |
![]() |
GetHashCode |
Retrieves the object hash code.
(Overrides ValueTypeGetHashCode.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
IsEqualTo(CoordinateSystem3d) | |
![]() |
IsEqualTo(CoordinateSystem3d, Tolerance) | |
![]() |
ToString | (Overrides ValueTypeToString.) |
![]() |
ToString(IFormatProvider) | |
![]() |
ToString(String, IFormatProvider) |
Name | Description | |
---|---|---|
![]() ![]() |
Equality |
Equality operator.
|
![]() ![]() |
Inequality |
Equality operator.
|
© Bricsys NV. All rights reserved. |