Vector3dIsPerpendicularTo Method (Vector3d)
|
Checks whether the passed vector is
perpendicular to this vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsPerpendicularTo(
Vector3d vector
)
Public Function IsPerpendicularTo (
vector As Vector3d
) As Boolean
public:
bool IsPerpendicularTo(
Vector3d vector
)
member IsPerpendicularTo :
vector : Vector3d -> bool
Parameters
- vector
- Type: Teigha.GeometryVector3d
[in] Any 3D vector.
Return Value
Type:
Boolean
Returns true if and only if the passed vector is perpendicular to
this vector.
See Also