IFCImportReactorCreatePoint Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected Point3d CreatePoint(
IfcEntity point
)
Protected Function CreatePoint (
point As IfcEntity
) As Point3d
protected:
Point3d CreatePoint(
IfcEntity^ point
)
member CreatePoint :
point : IfcEntity -> Point3d
Parameters
- point
- Type: Bricscad.IfcIfcEntity
Return Value
Type:
Point3d
See Also