Vector3dIsParallelTo Method (Vector3d)
|
Checks whether the passed vector is parallel
to this vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsParallelTo(
Vector3d vector
)
Public Function IsParallelTo (
vector As Vector3d
) As Boolean
public:
bool IsParallelTo(
Vector3d vector
)
member IsParallelTo :
vector : Vector3d -> bool
Parameters
- vector
- Type: Teigha.GeometryVector3d
[in] Any 3D vector.
Return Value
Type:
Boolean
Returns true if and only if the passed vector is parallel to this
vector.
See Also