Assoc3dNetworkGet3dComponentParameterStringValue Method
|
Returns the string value for specified
component parameter
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static string Get3dComponentParameterStringValue(
ObjectId blockRefId,
string name
)
Public Shared Function Get3dComponentParameterStringValue (
blockRefId As ObjectId,
name As String
) As String
public:
static String^ Get3dComponentParameterStringValue(
ObjectId blockRefId,
String^ name
)
static member Get3dComponentParameterStringValue :
blockRefId : ObjectId *
name : string -> string
Parameters
- blockRefId
- Type: Teigha.DatabaseServicesObjectId
ObjectId of block reference for component instance
- name
- Type: SystemString
parameter name
Return Value
Type:
String
returns the string value or nullptr if the parameter has no string
value
See Also