LinkedTableDataSetValue Method (Int32, Int32, Int32, Object,
ParseOption)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetValue(
int row,
int column,
int content,
Object value,
ParseOption parseOption
)
Public Overridable Sub SetValue (
row As Integer,
column As Integer,
content As Integer,
value As Object,
parseOption As ParseOption
)
public:
virtual void SetValue(
int row,
int column,
int content,
Object^ value,
ParseOption parseOption
)
abstract SetValue :
row : int *
column : int *
content : int *
value : Object *
parseOption : ParseOption -> unit
override SetValue :
row : int *
column : int *
content : int *
value : Object *
parseOption : ParseOption -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- content
- Type: SystemInt32
- value
- Type: SystemObject
- parseOption
- Type: Teigha.DatabaseServicesParseOption
See Also