EllipticalArc2dIsInside Method (Point2d, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsInside(
Point2d point,
Tolerance tolerance
)
Public Function IsInside (
point As Point2d,
tolerance As Tolerance
) As Boolean
public:
bool IsInside(
Point2d point,
Tolerance tolerance
)
member IsInside :
point : Point2d *
tolerance : Tolerance -> bool
Parameters
- point
- Type: Teigha.GeometryPoint2d
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also