PlanarEntityClosestPointToPlanarEntity Method (PlanarEntity,
Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d[] ClosestPointToPlanarEntity(
PlanarEntity otherPlane,
Tolerance tolerance
)
Public Function ClosestPointToPlanarEntity (
otherPlane As PlanarEntity,
tolerance As Tolerance
) As Point3d()
public:
array<Point3d>^ ClosestPointToPlanarEntity(
PlanarEntity^ otherPlane,
Tolerance tolerance
)
member ClosestPointToPlanarEntity :
otherPlane : PlanarEntity *
tolerance : Tolerance -> Point3d[]
Parameters
- otherPlane
- Type: Teigha.GeometryPlanarEntity
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Point3d
See Also