Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual bool WorldDraw(
WorldDraw worldDraw,
ObjectId entityId,
GripDataDrawType t,
Nullable<Point3d> imageGripPoint,
double dGripSize
)
Public Overridable Function WorldDraw (
worldDraw As WorldDraw,
entityId As ObjectId,
t As GripDataDrawType,
imageGripPoint As Nullable(Of Point3d),
dGripSize As Double
) As Boolean
public:
virtual bool WorldDraw(
WorldDraw^ worldDraw,
ObjectId entityId,
GripDataDrawType t,
Nullable<Point3d> imageGripPoint,
double dGripSize
)
abstract WorldDraw :
worldDraw : WorldDraw *
entityId : ObjectId *
t : GripDataDrawType *
imageGripPoint : Nullable<Point3d> *
dGripSize : float -> bool
override WorldDraw :
worldDraw : WorldDraw *
entityId : ObjectId *
t : GripDataDrawType *
imageGripPoint : Nullable<Point3d> *
dGripSize : float -> bool
Parameters
- worldDraw
- Type: Teigha.GraphicsInterfaceWorldDraw
- entityId
- Type: Teigha.DatabaseServicesObjectId
- t
- Type: Teigha.DatabaseServicesGripDataDrawType
- imageGripPoint
- Type: SystemNullablePoint3d
- dGripSize
- Type: SystemDouble
Return Value
Type:
Boolean
See Also