TransactionGetAllObjects Method
|
Retrieves all objects that are open in this
transaction.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public DBObjectCollection GetAllObjects()
Public Function GetAllObjects As DBObjectCollection
public:
DBObjectCollection^ GetAllObjects()
member GetAllObjects : unit -> DBObjectCollection
Return Value
Type:
DBObjectCollection
Collection of the database objects.
See Also