dos_clipboard
(dos_clipboard [string])
Returns the current system clipboard text
content or copies the specified.string to the system
clipboard.
string : if
specified, the string to be copied to the system
clipboard
Returns the string if successful (when saving
to clipboard, and when the text is properly retrieved from the
clipboard);
returns NIL in case of any error
Examples :
(dos_clipboard "My Sample Text")
saves the text to the clipboard
(dos_clipboard) returns "My
Sample Text"
© Bricsys NV. All rights reserved. |