BoundBlock3dIsDisjoint
Method
|
Checks if this bounding block does not
intersect with the specified bounding block.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsDisjoint(
BoundBlock3d block
)
Public Function IsDisjoint (
block As BoundBlock3d
) As Boolean
public:
bool IsDisjoint(
BoundBlock3d^ block
)
member IsDisjoint :
block : BoundBlock3d -> bool
Parameters
- block BoundBlock3d
- [in] Input block to be checked for intersection.
Return Value
Boolean
true if and only if the specified
bounding block does not intersect this bounding block.
See Also