EdgeDataSetLineTypes Method
|
Sets the array of linetypes for this object.
For more information about working with linetypes, see Concept of
Linetypes.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetLineTypes(
ObjectId[] lineTypes
)
Public Sub SetLineTypes (
lineTypes As ObjectId()
)
public:
void SetLineTypes(
array<ObjectId>^ lineTypes
)
member SetLineTypes :
lineTypes : ObjectId[] -> unit
Parameters
- lineTypes ObjectId
- [in] Array of linetype object identifiers.
See Also