LinearEntity2dOverlap(LinearEntity2d)
Method
|
Calculates and returns the overlap of this
linear entity and a specified line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LinearEntity2d Overlap(
LinearEntity2d line
)
Public Function Overlap (
line As LinearEntity2d
) As LinearEntity2d
public:
LinearEntity2d^ Overlap(
LinearEntity2d^ line
)
member Overlap :
line : LinearEntity2d -> LinearEntity2d
Parameters
- line LinearEntity2d
- [in] 2D linear entity with which to calculate the overlap.
Return Value
LinearEntity2d
See Also