MaterialNormalMapComponentToString(IFormatProvider)
Method
|
Returns an equivalent string representation of
this object.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string ToString(
IFormatProvider provider
)
Public Function ToString (
provider As IFormatProvider
) As String
public:
String^ ToString(
IFormatProvider^ provider
)
member ToString :
provider : IFormatProvider -> string
Parameters
- provider IFormatProvider
- [in] Provides a mechanism for retrieving an object to control
formatting.
Return Value
String
String that stores information about the normal map, method that is
used to compute this normal map, and strength of the normal
map.
See Also