SectionSettingsSetHatchPatternName
Method
|
Sets the hatch pattern name of the specified
section geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetHatchPatternName(
SectionType nSecType,
SectionGeometry nGeometry,
string sNewName
)
Public Sub SetHatchPatternName (
nSecType As SectionType,
nGeometry As SectionGeometry,
sNewName As String
)
public:
void SetHatchPatternName(
SectionType nSecType,
SectionGeometry nGeometry,
String^ sNewName
)
member SetHatchPatternName :
nSecType : SectionType *
nGeometry : SectionGeometry *
sNewName : string -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- sNewName String
- [in] Hatch pattern name.
See Also