SurfaceSurfaceIntersectorConfigurationsInequality
Operator
|
Inequality operator for the
SurfaceSurfaceIntersectorConfigurations structure. Checks whether
specified intersector configurations are not equal.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator !=(
SurfaceSurfaceIntersectorConfigurations a,
SurfaceSurfaceIntersectorConfigurations b
)
Public Shared Operator <> (
a As SurfaceSurfaceIntersectorConfigurations,
b As SurfaceSurfaceIntersectorConfigurations
) As Boolean
public:
static bool operator !=(
SurfaceSurfaceIntersectorConfigurations a,
SurfaceSurfaceIntersectorConfigurations b
)
static let inline (<>)
a : SurfaceSurfaceIntersectorConfigurations *
b : SurfaceSurfaceIntersectorConfigurations : bool
Parameters
- a SurfaceSurfaceIntersectorConfigurations
- [in] Left operand.
- b SurfaceSurfaceIntersectorConfigurations
- [in] Right operand.
Return Value
Boolean
true if at least one of the following conditions fails: *
Configurations for first surfaces to the left of intersections are
equal * Configurations for second surfaces to the left of
intersections are equal * Configurations for first surfaces to the
right of intersections are equal * Configurations for second
surfaces to the right of intersections are equal * Intersection
types are equal * Intersection dimensions are equal
See Also