DimensionDimtofl Property
|
Controls the drawing of a forced line inside
extension lines or the definition entity when dimension lines are
placed outside of the extension lines or definition entity. This
property is true if a forced line is drawn inside (dimension lines
are connected) or false if a forced line is not drawn (dimension
lines are open-ended).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool Dimtofl { get; set; }
Public Overridable Property Dimtofl As Boolean
Get
Set
public:
virtual property bool Dimtofl {
bool get ();
void set (bool value);
}
abstract Dimtofl : bool with get, set
override Dimtofl : bool with get, set
Property Value
Boolean
See Also