DimensionDimtmove Property
|
Sets or gets the method of movement for a
dimension text box and dimension lines relative to one to another
while dragging.
Value |
Description |
0 |
The dimension lines and dimension text box move together. |
1 |
The dimension lines and dimension text box move independently
and are connected with a leader. |
2 |
The dimension lines and dimension text box move independently
and a leader line is not drawn. |
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int Dimtmove { get; set; }
Public Overridable Property Dimtmove As Integer
Get
Set
public:
virtual property int Dimtmove {
int get ();
void set (int value);
}
abstract Dimtmove : int with get, set
override Dimtmove : int with get, set
Property Value
Int32
See Also