Curve3dCollection Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.GeometryCurve3dCollection

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class Curve3dCollection : DisposableWrapper, 
        IList

The Curve3dCollection type exposes the following members.

Constructors
  Name Description
Public method Curve3dCollection Initializes a new instance of the Curve3dCollection class
Top
Properties
  Name Description
Public property Count  
Public property IsFixedSize  
Public property IsReadOnly  
Public property Item  
Top
Methods
  Name Description
Public method Add  
Public method Clear  
Public method Contains  
Public method CopyTo  
Public method GetEnumerator  
Public method IndexOf  
Public method Insert  
Public method Remove  
Public method RemoveAt  
Top
See Also

©  Bricsys NV. All rights reserved.