SectionSettingsSetHatchPatternType
Method
|
Sets the hatch pattern type of the specified
section geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetHatchPatternType(
SectionType nSecType,
SectionGeometry nGeometry,
HatchPatternType nPatternType
)
Public Sub SetHatchPatternType (
nSecType As SectionType,
nGeometry As SectionGeometry,
nPatternType As HatchPatternType
)
public:
void SetHatchPatternType(
SectionType nSecType,
SectionGeometry nGeometry,
HatchPatternType nPatternType
)
member SetHatchPatternType :
nSecType : SectionType *
nGeometry : SectionGeometry *
nPatternType : HatchPatternType -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- nPatternType HatchPatternType
- [in] Hatch pattern type.
See Also