Constructor for the Brep class. Creates a
B-Rep object from another entity.
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public Brep(
Entity ent
)
Public Sub New (
ent As Entity
)
public:
Brep(
Entity^ ent
)
new :
ent : Entity -> Brep
Parameters
- ent Entity
- [in] Entity from which the B-Rrep is created.
See Also