MentalRayRenderSettingsTraitsIntegerRangeParameter Structure

This structure stores parameters used for specifying the numbers of samples that are used for the pixel shading process during rendering.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.GraphicsInterfaceMentalRayRenderSettingsTraitsIntegerRangeParameter

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct MentalRayRenderSettingsTraitsIntegerRangeParameter

The MentalRayRenderSettingsTraitsIntegerRangeParameter type exposes the following members.

Constructors
  Name Description
Public method MentalRayRenderSettingsTraitsIntegerRangeParameter Constructor for the MentalRayRenderSettingsTraitsIntegerRangeParameter structure. Specifies the minimum and maximum numbers of samples that are used for the pixel shading process during rendering.
Top
Properties
  Name Description
Public property Max Property that represents the maximum sampling rate.
Public property Min Property that represents the minimum sampling rate.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.