SubDMeshSetCrease(Double) Method
|
Sharpens the edges of a mesh.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetCrease(
double creaseVal
)
Public Sub SetCrease (
creaseVal As Double
)
public:
void SetCrease(
double creaseVal
)
member SetCrease :
creaseVal : float -> unit
Parameters
- creaseVal Double
- [in] Flag that indicates when to apply the crease.
Remarks
The value of the
creaseVal parameter can be one of the following:
ValueDescription-1 Always apply the crease. 0 Never
apply the crease. any positive value Apply the crease starting from
this level.
See Also