Returns the image of the current view
buffer.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Bitmap GetSnapshot(
Rectangle rectangle
)
Public Function GetSnapshot (
rectangle As Rectangle
) As Bitmap
public:
Bitmap^ GetSnapshot(
Rectangle rectangle
)
member GetSnapshot :
rectangle : Rectangle -> Bitmap
Parameters
- rectangle Rectangle
- [in] Rectangle that specifies the region to return.
Return Value
Bitmap
Remarks
The implementation
can throw an eNotImplementedYet exception if the current
vectorization module doesn't support snapshots.
See Also