WorldGeometryStartAttributesSegment
Method
|
Starts a segment of attributes for a
block.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract void StartAttributesSegment()
Public MustOverride Sub StartAttributesSegment
public:
virtual void StartAttributesSegment() abstract
abstract StartAttributesSegment : unit -> unit
Remarks
If this drawable
is a block and has OdDbAttributes, it must call this method exactly
once before sending the attributes to draw(). Once this is called,
the object can draw only attributes and no more primitives. The
attributes must be the last objects vectorized.
See Also