SectionSettingsSetVisibility
Method
|
Specifies whether the given geometry is
visible.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetVisibility(
SectionType nSecType,
SectionGeometry nGeometry,
bool bVisible
)
Public Sub SetVisibility (
nSecType As SectionType,
nGeometry As SectionGeometry,
bVisible As Boolean
)
public:
void SetVisibility(
SectionType nSecType,
SectionGeometry nGeometry,
bool bVisible
)
member SetVisibility :
nSecType : SectionType *
nGeometry : SectionGeometry *
bVisible : bool -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- bVisible Boolean
- [in] Visibility flag.
See Also