IntegerCollectionItem Property
|
Property that represents an item from the
collection at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int this[
int index
] { get; set; }
Public Overridable Default Property Item (
index As Integer
) As Integer
Get
Set
public:
virtual property int default[int index] {
int get (int index);
void set (int index, int value);
}
abstract Item : int with get, set
override Item : int with get, set
Parameters
- index Int32
-
Property Value
Int32
See Also