Position2d(Double, Double) Constructor
|
Constructor for the Position2d class. Creates
a position object based on the provided coordinate values.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Position2d(
double x,
double y
)
Public Sub New (
x As Double,
y As Double
)
public:
Position2d(
double x,
double y
)
new :
x : float *
y : float -> Position2d
Parameters
- x Double
- [in] The x-coordinate of the position.
- y Double
- [in] The y-coordinate of the position.
See Also