AssocManagerAddGlobalEvaluationCallback
Method
|
Adds the specified callback object to the
global AssocEvaluationMultiCallback object.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static void AddGlobalEvaluationCallback(
Object callback,
int order
)
Public Shared Sub AddGlobalEvaluationCallback (
callback As Object,
order As Integer
)
public:
static void AddGlobalEvaluationCallback(
Object^ callback,
int order
)
static member AddGlobalEvaluationCallback :
callback : Object *
order : int -> unit
Parameters
- callback Object
- [in] Custom-defined callback to be referenced by the
AssocEvaluationMultiCallback object. Currently not
implemented.
- order Int32
- [in] Order of calling the custom-defined callbacks. Lower order
specifies that this callback is called before callbacks with higher
order.
See Also