LinkedTableDataSetDataFormat Method
|
Sets the data format of the zero content of a
cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetDataFormat(
int row,
int column,
string format
)
Public Overridable Sub SetDataFormat (
row As Integer,
column As Integer,
format As String
)
public:
virtual void SetDataFormat(
int row,
int column,
String^ format
)
abstract SetDataFormat :
row : int *
column : int *
format : string -> unit
override SetDataFormat :
row : int *
column : int *
format : string -> unit
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
- format String
- [in] Data format.
Remarks
The method
generates the eInvalidInput exception
when the input row number and column number are less than 0 or
greater than the table size. The method also generates the
eIsWriteProtected exception when content
is not editable.
See Also