SystemVariableChangingEventArgs Class

This class stores properties connected to system variable events (while the system variables are changing).
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesSystemVariableChangingEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class SystemVariableChangingEventArgs : EventArgs

The SystemVariableChangingEventArgs type exposes the following members.

Properties
  Name Description
Public property Name Property that represents the system variable name that is being changed.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.