MPolygonPatternDouble Property
|
Property that represents the pattern double
flag. This flag causes a second set of lines, at 90° to the first,
for kUserDefined hatches.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool PatternDouble { get; set; }
Public Overridable Property PatternDouble As Boolean
Get
Set
public:
virtual property bool PatternDouble {
bool get ();
void set (bool value);
}
abstract PatternDouble : bool with get, set
override PatternDouble : bool with get, set
Property Value
Boolean
See Also