DimAssocRemoveAssociativity(Boolean)
Method
|
Removes all associations between the
dimension, the DimAssoc object, and all point reference
objects.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void RemoveAssociativity(
bool force
)
Public Sub RemoveAssociativity (
force As Boolean
)
public:
void RemoveAssociativity(
bool force
)
member RemoveAssociativity :
force : bool -> unit
Parameters
- force Boolean
- [in] Flag specifying whether to force associativity
removal.
See Also