AcadTableClassSelectSubRegion Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Object SelectSubRegion(
Object wpt1,
Object wpt2,
Object wvwVec,
Object wvwxVec,
AcSelectType seltype,
bool bIncludeCurrentSelection,
out int rowMin,
out int rowMax,
out int colMin,
out int colMax
)
Public Overridable Function SelectSubRegion (
wpt1 As Object,
wpt2 As Object,
wvwVec As Object,
wvwxVec As Object,
seltype As AcSelectType,
bIncludeCurrentSelection As Boolean,
<OutAttribute> ByRef rowMin As Integer,
<OutAttribute> ByRef rowMax As Integer,
<OutAttribute> ByRef colMin As Integer,
<OutAttribute> ByRef colMax As Integer
) As Object
public:
virtual Object^ SelectSubRegion(
[InAttribute] Object^ wpt1,
[InAttribute] Object^ wpt2,
[InAttribute] Object^ wvwVec,
[InAttribute] Object^ wvwxVec,
[InAttribute] AcSelectType seltype,
[InAttribute] bool bIncludeCurrentSelection,
[OutAttribute] int% rowMin,
[OutAttribute] int% rowMax,
[OutAttribute] int% colMin,
[OutAttribute] int% colMax
)
abstract SelectSubRegion :
wpt1 : Object *
wpt2 : Object *
wvwVec : Object *
wvwxVec : Object *
seltype : AcSelectType *
bIncludeCurrentSelection : bool *
rowMin : int byref *
rowMax : int byref *
colMin : int byref *
colMax : int byref -> Object
override SelectSubRegion :
wpt1 : Object *
wpt2 : Object *
wvwVec : Object *
wvwxVec : Object *
seltype : AcSelectType *
bIncludeCurrentSelection : bool *
rowMin : int byref *
rowMax : int byref *
colMin : int byref *
colMax : int byref -> Object
Parameters
- wpt1 Object
-
- wpt2 Object
-
- wvwVec Object
-
- wvwxVec Object
-
- seltype AcSelectType
-
- bIncludeCurrentSelection Boolean
-
- rowMin Int32
-
- rowMax Int32
-
- colMin Int32
-
- colMax Int32
-
Return Value
Object
Implements
IAcadTableSelectSubRegion(Object, Object,
Object, Object, AcSelectType, Boolean, Int32,
Int32, Int32, Int32)
See Also