IAcadTableSelectSubRegion Method


Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
Object SelectSubRegion(
        Object wpt1,
        Object wpt2,
        Object wvwVec,
        Object wvwxVec,
        AcSelectType seltype,
        bool bIncludeCurrentSelection,
        out int rowMin,
        out int rowMax,
        out int colMin,
        out int colMax
)

Parameters

wpt1  Object
 
wpt2  Object
 
wvwVec  Object
 
wvwxVec  Object
 
seltype  AcSelectType
 
bIncludeCurrentSelection  Boolean
 
rowMin  Int32
 
rowMax  Int32
 
colMin  Int32
 
colMax  Int32
 

Return Value

Object
See Also

©  Bricsys NV. All rights reserved.