Vector3dDivision Operator

Division operator for the Vector3d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Vector3d operator /(
        Vector3d a,
        double factor
)

Parameters

a  Vector3d
[in] 3D vector coordinate to divide.
factor  Double
[in] Factor by which to divide.

Return Value

Vector3d
Vector that is the result of the division operation.
See Also

©  Bricsys NV. All rights reserved.