IntegerCollectionCopyTo
Method
|
Copies the specified array to this interger
collection at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void CopyTo(
int[] array,
int index
)
Public Overridable Sub CopyTo (
array As Integer(),
index As Integer
)
public:
virtual void CopyTo(
array<int>^ array,
int index
)
abstract CopyTo :
array : int[] *
index : int -> unit
override CopyTo :
array : int[] *
index : int -> unit
Parameters
- array Int32
- [in] Array to copy.
- index Int32
- [in] Index of this integer collection from which the copied
values are stored.
See Also