PlotStyleTableChangedEventArgs Class

This class represents data for the PlotStyleTableChanged event in a layout manager.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesPlotStyleTableChangedEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class PlotStyleTableChangedEventArgs : EventArgs

The PlotStyleTableChangedEventArgs type exposes the following members.

Properties
  Name Description
Public property Id Property that represents the object ID of the modified layout.
Public property NewName Property that represents the name of the plot style table that is being associated with the layout.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.